Using Python3 on ReactOS

At the time of this writing, Python 3.4 is the newest version that can be used with ReactOS, since newer Python version require sufficient Windows NT ≥ 6.0, and ReactOS 0.4.x is NT 5.2 (Windows 2003 / XP). Specifically, Miniconda didn’t yet work when tried with the 32-bit installer.

Python 3.4 is installed via ReactOS Application Manager, accessible from Start → Programs.

Tags: ,

Categories:

Written by Michael Hirsch, Ph.D. //

Comments