Install wine on Ubuntu 14.04 after upgrade

If you get an error about liblcms2-2 conflicting with liblcms2-2:i386 when installing WINE on an Ubuntu 14.04 x64 system that had previously been upgraded from Ubuntu x64 and even the Wine PPA wouldn’t help.

  1. Try the fix:

     apt install liblcms2-2=2.5-0ubuntu4
    
  2. retry installing WINE.

Worked for me.

Tags:

Categories:

Updated: